| Noticias | 14 ENE 2010

Los usuarios de Cisco ASA no pueden utilizar VPN SSL con IE 8

Puede llegar marzo antes de que los dispositivos de seguridad ASA de CISCO soporten la última versión del navegador web de Microsoft, Internet Explorer (IE) 8, limitando así las aplicaciones de negocio accesibles vía conexiones SSL VPN vía el browser.
Marta Cabanillas
La incompatibilidad con Internet Explorer 8 de los dispositivos Cisco ASA hace que la funcionalidad de VPN SSL incluida en ellos no pueda funcionar con el navegador. No obstante, es posible recurrir a una segunda opción que sólo soporta aplicaciones con interfaces web u otros adaptados para su compatibilidad web.

Así, las empresas interesadas en la opción Smart Tunnels de ASA con IE8 tendrán que esperar. Smart Tunnels requiere descargas Java o Active X en el browser para crear la conexión VPN, sin necesidad de privilegios sobre la máquina remota. La ventaja de estas conexiones reside en que soportan aplicaciones basadas en TCP y dan a los administradores poder para restringir aquellas que tienen acceso a los recursos internos.

Cisco ha dicho que los clientes que necesiten usar IE8 y la funcionalidad ASA Smart Tunnels pueden solicitar una versión beta de la próxima versión del software ASA, pero un correo electrónico interno de la compañía reconoce que utilizar la beta “puede ayudar o no”.

Contenidos recomendados...

Comentar
Para comentar, es necesario iniciar sesión
Se muestran 0 comentarios
X

Uso de cookies

Esta web utiliza cookies técnicas, de personalización y análisis, propias y de terceros, para facilitarle la navegación de forma anónima y analizar estadísticas del uso de la web. Consideramos que si continúa navegando, acepta su uso. Obtener más información